窓を作っては壊していた人のブログ

この謎のブログタイトルの由来を知るものはもういないだろう

TypeScript

TypeScript 3.7.x環境でVSCodeのIntelliSenseが効かなくなることとその対処法

3行まとめ TS 3.7.xで補完が壊れるよ 補完が壊れるのは3.8で直ったよ VSCodeの補完には3.6.xか3.8 Betaを使おう 補完が効かないってどういう状態? 2019年11月にTypeScript 3.7.2がリリースされました。 Optional Chaining と Nullish Coalescingがサポート…